
Come si costruisce un TUX 
STRUMENTI: Photoshop CS2 + BASE TUX  

Le istruzioni sono state lasciate appositamente in inglese perchè il programma è in inglese e solo 
alcuni hanno messo la patch per metterlo in italiano e anche perchè il tutorial è di proprietà del sito 
francese http://tux.crystalxp.net e non penso che posso modificarlo cmq è molto dettagliato e si 
capisce abbastanza bene al massimo usate un traduttore online per le parti che non capite 
(http://www.romanoonline.it/rete/strumenti-utili/traduttore.asp) 

1. Click on the "Final tux" layer group, and create a new layer called "Body". Ctrl+Click on the 
thumbnail of themodel's "Body" layer to have its shape as a selection. Then fill your selection (on 

the final body layer) with black. 
 

2. Create a new layer called "White stain" and Ctrl+Click on the model's stain thumbnail. 
Put these colors: 

Foregroud: R:208 G:208 B:208 (or #D0D0D0) 
Background: R:171 G:171 B:171 (or #ABABAB) 

Select the "Gradient tool", choose the "Foreground to background" gradient in a linear mode, and 
draw a gradient from the top of the selection to its bottom. 

 
3. Create a new layer and name it "Left wing". Ctrl+Click on the model's one and fill your new 

selection with black. Repeat this step for the Right wing. 
 

4. Create a new layer called "Left eye". Set these colors : 
Foreground: R:230 G:230 B:230 (or #E6E6E6) 
Background: R:201 G:201 B:201 (or #C9C9C9) 

Use the gradient tool with the same setting as on step 2, and draw a gradient from the top of the 
selection to its bottom 

 
5. Double-click on the layer's thumbnail,and then click on inner glow. There you can see a little 
square filled with light-yellow, double click on it and choose this color : R:141 G:141 B:141 (or 

#8D8D8D). As for the blending mode, choose Multiply, and finally put the size on 16 pixels. 
 

6. Repeat steps 4 and 5 for the right eye. 

 



7. Click on the "Left eye" layer and create a new layer called "Left pupil". Ctrl+click on the model's 
left pupil layer, and fill your selection with black. 

Repeat this step for the right pupil but click on the "Right eye" layer. 
 

8. Create a new layer called "Left foot". Set these colors: 
Foreground: R:224 G:205 B:0 (or #E0CD00) 
Background: R:223 G:186 B:0 (or #DFBA00) 

 
Draw a radial gradient from A to B like on the image : 

 

 

9. Double-click on the layer's thumbnail to open the layer style windows, then click on the Inner 
glow label, and doubleclick on the color square. Enter these settings : 

R:235 G:192 B:0 (or #EBC000). 
Choose multiply as the blending mode, and put the size to 13 pixels. 

 
Repeat steps 8 and 9 to make the right foot. 

 
10. Create a new layer called "Beak". Ctrl+click on the model's beak. Then, set these colors : 

Foreground: R:238 G:227 B:0 (or #EEE300) 
Background: R:234 G:195 B:0 (or #EAC300) 

 
Now, select the "Gradient tool" and choose a linear gradient. Then make one from A to B as shown 

below : 

 



Now, we are only going to work in the "Final tux" group so you can collapse the "Model" one. (but 
don't delete it, we will need it for the eyelids wink.gif ) 

 
11. Click on the "Body layer and create a new layer called "Body reflect 1". Use the elliptical 

marquee tool to make a selection like on the image : 
 

 

12. Set white as your foreground color and select the gradient tool. Choose the "foreground to 
transparent" gradient (be sure the linear mode is selected). Draw a gradient from the top of the 

selection to its bottom. 
 

13. Ctrl+click on the "Body" layer, then go to Select > Modify > Contract, and enter 2 in the dialog 
box. Create a new layer called "Body reflect 2". 

 
Use the gradient tool to make a gradient from A to B : 

 

 

 

 



14. Use the elliptical marquee tool to select a shape like this one: 

 
 

Then hit delete and reduce the layer's opacity to 79% 
 

15. Click on the "Left eye" layer and create a new layer named "Left eye reflect 1". Ctrl+click on 
the "Left eye layer", then go to Select > Modify > Contract, and enter 2 pixels in the dialog box. 

 
16. Use the gradient tool to draw a White to transprent linear gradient from the top of the selection 

to its middle. 
 

17. Use the elliptical marquee tool to draw a selection like this one : 

 

Then press delete. 
 

18. Create a new layer called "Left eye reflect 2". Ctrl+click on the "Left eye" layer, then go to 
Select > modify > contract and enter 2 in the dialog box. Use the gradient tool to draw a gradient 

from the bottom of the selection to its top. 
 

19. Use the elliptical marquee tool to draw a selection like this one: 



 

And hit delete. Then put the layer's opacity to 38%. 
 

20. Click on the "Right eye" layer and create a new layer. Name it "Right eye reflect 1". Ctrl+click 
on the "Right eye" layer and contract the selection by 2 pixels. 

 
21. Use the gradient tool to make a gradient from the top of the selection to its middle. Then use the 

elliptical marquee tool to select a shape like this one : 
 

 

Hit delete. 
 

22. Create a new layer called "Right eye reflect 2". Ctrl+click on the "Right eye" layer and contract 
the selection by 2 pixels. Then use the gradient tool to draw a ... gradient from the bottom of the 

selection to its top. 
 

23. Use the elliptical marquee tool to draw a selection like this one: 



 

Now press delete and reduce the layer's opacity to 30%. 
 

24. Click on the "Left pupil" layer and create a new layer called "Left pupil reflect 1". Then 
ctrl+click on the "Left pupil" layer and contract the selection by 1 pixel. 

 
25. Now use the gradient tool to draw a gradient from A to B, as show below: 

 
 

26. Use the elliptical marquee tool to select a shape wich ressembles to this one : 



 

And press delete. 
 

27. Use the polygonal lasso tool to draw a selection like on the image: 

 

Hit delete 
 

28. Create a new layer called "Left pupil reflect 2", Ctrl+click on the "Left pupil" layer and contract 
the selection by 1 pixel. 

 
29. Draw a gradient from the bottom of the selection to its top. Then use the elliptical marquee tool 

to draw a selection like on the image: 



 

Hit delete, and reduce the layer's opacity to 38% 
 

30. Duplicate the "Left pupil reflect 1 and 2" layers, rename them "Right pupil reflects 1 and 2", and 
place them over the "Right pupil" layer and use Ctrl+T to move and resize them. 

 
You should olbtain this: 

 

We're going to create the eyelids. 
 

31. Click on the "Right wing" layer, and create a new layer called "Left eyelid". Ctrl+click on the 
model's left eyelid and fill your selection with black. Repeat this step for the right eyelid. 

 
32. Click on the "Left eyelid" layer, Ctrl+click on it, go to Select > Modify > contract and enter 2 

pixels in the dialog box. Then create a new layer called "Left eyelid reflect". 
 

Now draw a gradient from A to B in this selection: 

 

 

 

 



33. Use the elliptical marquee tool to draw a selection like this one: 

 

34. Then hit delete, go to Filter > blur > Gaussian blur, and enter 0.7 pixels in the dialog box. Now 
reduce the layer's opacity to 73% 

 
35. Click on the "Right eyelid" layer, ctrl+click on it, contract the selection by 2 pixels, and create a 

new layer called "Right eyelid reflect". 
 

Now draw a gradient from A to B, as shown below : 

 

36. Use the elliptical marquee tool to draw a selection like this one: 

 

37. Hit delete, deselect and press Ctrl+F (it will reapply the last filter you used with the same 
settings), and reduce the layer's opacity to 73 % 

 
Tip: pressing Ctrl+Alt+F will open the settings window of the last effect you used (or it will apply 

the filter if it cannot be set up) 
 

38. Double-clickon the "Beak" layer and click on the inner glow label. Choose this color : R:235 
G:192 B:0 (or #ECB000). 

As for the blending mode, choose multiply and set the size to 13 pixels. 
 



39. Be sure you're working on the "Beak" layer and create a new layer. Call it "Beak reflect 1". 
Ctrl+Click on the "Beak" layer and contract the selection by 2 pixels. Then draw a white to 

transparent gradient from A to B in the selection: 

 

40. Use the elliptical marquee tool to draw a selection like on the image: 

 

Hit delete. 
 

41. Now create a new layer named "Beak reflect 2". Use a Ctrl-Click on the "Beak" layer and 
contract the selection by 2 pixels. Now draw a gradient from A to B: 

 

42. Ctrl-Click on the "Beak" layer then go to Select > Transform selection to move the selection so 
that it is at the same place as on the image. 



 

Now, hit delete. 
 

43. Click on the "White stain" layer and cretae a new layer called "White stain reflect 1". Then use 
the elliptical marquee tool to draw a selection like on the image: 

 

44. Draw a white to transparent gradient from A to B: 

 
 

Now, Ctrl+Click on the white stain layer, press Ctrl+shift+i and then delete. 
 

45. Create a new layer called "White stain reflect 2", Ctrl+click on the "White stain" layer and 
contract the selection by 2 pixels. 



 
Then draw a gradient from A to B: 

 

Now reduce the layer's opacity to 40%. 
 

46. Click on the "Left foot" layer and create a new layer called "Left foot reflect". Then use the 
elliptical marquee tool to make a selection like on this image: 

 

47. Draw a gradient from the top of the selection to its bottom. Now deselect and duplicate the 
layer, rename it "Right foot reflect", and place it over the "Right foot" layer. Now move the reflect 

so that you obtain something like that: 

 

48. Click on the "Left wing" layer and create a new layer called "Left wing reflect 1". Ctrl+click on 
the "Left wing" layer and contract the selection by 2 pixels. Now draw a gradient from A to B: 



 

49. Ctrl+click on the left wing layer, then go to Select > Transform selection and move the selction 
so that it is on th same position as on the image: 

 

Now hit delete and reduce the layer's opacity to 76% 
 

50. Dupliacate the "Left wing reflect 1" layer and place over the "Right wing" layer. Reaname it 
"Right wing reflect 1", then Ctrl+A and go to Edit > Transform > Flip horizontal, and if the reflect 

isn't on the same position as on the left wing, move it so that it is. 
 

51. Click on the "Left wing reflect 1" and create a new layer named "Left wing reflect 2". Now 
Ctrl+Click on the "Left wing" layer, contract the selection by 1 pixel, fill the selection with white. 

 
52. Now, contract the selction by 2 pixels, and press delete. 

 
53. Use the polygonal lasso tool to draw a selection like this one: 

 



Then press delete. 
 

54. Ctrl+Click on the "Body" layer and press delete, then reduce the layer's opacity to 47%. 
 

55. Duplicate the "Left wing reflect 2" layer and place it over the "Right wing reflect 1" layer, 
rename it "Right wing reflect 2". Select the canvas (Ctrl+A) then press Ctrl+T (it will reapply the 
last transformation you used, in this case, it will use the Flip horizontal transformation) and move 

the reflect so that it is on the same position as on the left wing. 
 

We have finished making the reflects, we are now going to make the shadows to give even more 
relief to our tux Great.gif 

 
You should see that : 

 

 
 

56. Click on the "White stain reflect 2" and create a new layer called "Left foot inner shadow". Use 
the ellipticall marquee tool to draw a selection like this one: 

 
 

Now fill the selction with black and deselect. 
 

57. Go to Filter > Blur > Gaussian blur, and enter 7.1 as the value. 
 

58. Move the sahdow down, and Ctrl+Click on the "Body" layer. Press Ctrl+Shift+i and then delete. 
Reduce the layer's opacity to 70%. 

 
You should now see that: 



 

59. Duplicate the layer and rename it "Right foot inner shadow". Then press Ctrl+A and Ctrl+T. 
Move the shadow so that you obtain some thing that ressembles to that: 

 

60. Click on the "Right foot reflect" and create a new layer called "Left foot shadow". Ctrl+click on 
the "Left foot" layer and go to Select > Modify > Expand and enter 5 pixels in the dialog box. Now 

fill the selection with black. 
 

61. Use the elliptical marquee tool to draw a selection like this one: 

 

Hit delete and then, deselect. 
 

62. Press Ctrl+Alt+F (to open the gaussian blur settings window) and set the radius on 7.1 pixels. 
 

63. trl+Click on the "Left foot" layer and press Ctrl+Shift+i, then hit delete. Deselect and reduce the 
layer's opacity to 29%. 

 
64. Duplicate the "Left foot shadow" layer, rename it "Right foot shadow", select the canvas, and 

press Ctrl+T, then move the shadow so that it is on the same position as on the left foot. 
 

65. Click on the "Body" layer and create a new layer called "Drop shadow" and put it under the 
"Body" layer. 

 
66. Use the elliptical marquee tool to draw a selection like this one: 



 
 

Fill it with black, and deselect. 
 

67. Press Ctrl+Alt+F and set the Gaussian blur's radius on 5.8 pixels. Then set the layer's opacity on 
50%. 

 
68. Click on the "White stain reflect 1" layer and create a new layer called "Beak shadow", then use 

the polygonal lasso tool to select a shape like this one: 

 

69. Set black as your foreground color, and use a "Foreground to transparent" linear gradient to 
draw a gradient from the top of the selection to its bottom. Deselct and press Ctrl+Alt+F and set the 

radius on 3.6 pixels. 
 

70. Here's the last step, double click on the "Left eye" layer and click on drop shadow in the layer 
styles window. Put these settings : 

Color: black 
Blending mode: Multiply 

Angle: 90° 
Opacity: 63% 

Distance: 4 pixels 
Size: 13 pixels 

 
Repeat this step for the "Right eye" layer. 
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